Android Auto no me lee los Whatsapp | Club Opel Grandland X

Android Auto no me lee los Whatsapp

Antonio

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Buenas, desde hace dos dias el Android Auto, cuando el teléfono está conectado al coche no me reproduce los mensajes de whatsapp, aparecen los puntitos como que los está reproduciendo pero no se oye nada. También me ha icurtido que la llamadas practicamente no se oyen. Si desconecto el cable y abro Android Auto directamente en el.movil funciona perfectamente. Y las llamadas mediante sólo Bluetooth se oyen perfectamente.
¿A alguien más lebha pasado?
 

Antonio

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
No.
Todo funciona perfectamente excepto que cuando llega un whatsapp, se oye la notificacion y aparece en pantalla, pero tocas para que lo reproduzc y parece que lo está haciendo pero no se oye nada. Y se quedan los puntos de colores se google como si te estuviese reproduciendo el mensaje eternamente. Tienes que tocar en otra parte de la pantalla para que se quiten.
 

Miguel Ángel

Forero Activo
Vamos que hemos comprado un coche que te lo venden como que tiene conectividad y luego te das cuenta que nada de nada visto lo visto y como no cambie la cosa nos teniamot que habernos esperado y haberlo comprado después de un restilin
 
  • Me Gusta
Reacciones: Adi

JULIUS

Forero Novato
Ubicación
Madrid
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Blanco Ártico / Negro
No.
Todo funciona perfectamente excepto que cuando llega un whatsapp, se oye la notificacion y aparece en pantalla, pero tocas para que lo reproduzc y parece que lo está haciendo pero no se oye nada. Y se quedan los puntos de colores se google como si te estuviese reproduciendo el mensaje eternamente. Tienes que tocar en otra parte de la pantalla para que se quiten.
 

JULIUS

Forero Novato
Ubicación
Madrid
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Blanco Ártico / Negro
Y no será problema del WiFi y/o de los datos?
A mí alguna vez me pasó puntualmente en alguna zona con mala cobertura...
 

Antonio

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Miguel Angel, no es problema del coche, es de Google, Android Auto es de Google, el coche sólo proyecta la información que le manda la aplicación del movil. El caso es que hasta hace tres dias iba de lujo todo.
Para mí, el coche es una pasada, no tengo ni una sola queja, ni una.
Mi comentario era solo para compartir información y posibles soluciones.

Julius, no creo que sea problema de datos o de conexión, porque justo antes de que ya no funcionase, al conectarlo al coche, al arrancar Android Auto, Google me indicó que tenia que actualizarse por obligación. Cuando terminó, se inició Android Auto en el coche correctamente, pero cuando me mandaron un mensaje es cuando me di cuenta de que no se reproducían.
 

Miguel Ángel

Forero Activo
Ojalá y me equivoqué pero con dos días que tiene el coche todos los problemas que tiene el coche no es normal y me da igual que sea la culpa de PSA de Opel de aisin si surgieran problemas de la cambio son problemas y ojalá dentro de 6 meses diga que contento estoy pero ahora mismo tengo mis dudas vamos que si me devolvieran la señal que pague no me lo pensaba pero bueno yo soy así de.pesomista jaja seguro que exajero
 
  • Me Gusta
Reacciones: Adi

Luis

Forero Activo
Ubicación
Madrid
Motor
1.2 Turbo 130 CV
Versión
Ultimate
Color
Azul Galápagos / Negro
Cuanta más tecnologia más problemas.
 

Nico Arenas

Forero Novato
Me pasa lo mismo, desde la última actualización del google. Antes funcionaba todo bien y ahora no lee los WhatsApp. Probé con el teléfono de un amigo y sí leyó los suyos, por lo que estoy de acuerdo con Antonio, es problema de google. Alguna vez me pasó, cambié a versión beta el google y funcionó, pero ahora ni la beta ni la normal.
 

Antonio

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Ya mo funciona, ni whastapp, ni telegram.
A esperar otra actualización...
A nadie más le ha pasado?
 

Israel

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Azul Galápagos
Yo estoy igual, me avisa que ha recibido un whatsApp, pero cuando pulsas para que lo reproduzca aparecen los puntitos de colores y no hace nada :cry::cry:
 

Antonio

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Hola, se me pasó escribir cómo lo solucioné. El problema es a causa de una actualización obligatoria de la aplicación de Google.
Después de mirar por muchas webs, dí con una solución que funciona. Hay que desactualizar la aplicación de google que se actualizó e instalar la versión de la actualización de Google 7.23.26.16.arm.
El archivo lo tengo yo, por si alguien lo quiere, no me deja subirlo porque pesa un poco.
 

Adjuntos

Mario

Forero Activo
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Rojo Vesubio / Negro
Aunque yo no he tenido ese problema...muchas gracias Antonio por compartir la solución..(y)
 

Superchuss

Forero Novato
Motor
1.2 Turbo 130 CV
Versión
Selective
Color
Blanco Antártico / Negro
Hola Antonio, como puedo conseguir el archivo?
 

Antonio

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Hola Superchuss! Mandame tu email por privado y te lo envío!
 

JoséVi BD

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Rojo Vesubio
Hola foreros...
Una cuestion que me ha pasado...
Tengo el coche 1 semanas, cuando instale el android auto en el coche hace una semana, todo genial al mismo conectar el usb, se inicia en la pantalla del coche y perfecto, se ve el navegador dando al icono de la fleca o dando al circulo, me sale informacion de tiempo, y llamadas recientes asi como lugares donde suelo ir, para pulsar directamente y llevarme con google maps.. Tambien al mismo conectar me llego un whatspp y me salio en pantalla, le tocas y te lo lee, si dices responder...te pide que digas el mensaje y lo pasa al whatsapp...Pero llevo 4 dias que no me aparece ya el whatsapp en la pantalla...Por qué ha podido ser? Es que no lo entiendo.

Otra cosa una vez q conectas el cable USB y aparece el android auto en pantalla del coche, en el movil se queda como andrir auto, desliza para desbloquear...hay que desbloquearlo? Yo veo q nada mas poner el cable pasa a la pantalla ,no se prque me aparece eso en el telefono.
 

Adi

Forero Experto
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Blanco Ártico
Hola foreros...
Una cuestion que me ha pasado...
Tengo el coche 1 semanas, cuando instale el android auto en el coche hace una semana, todo genial al mismo conectar el usb, se inicia en la pantalla del coche y perfecto, se ve el navegador dando al icono de la fleca o dando al circulo, me sale informacion de tiempo, y llamadas recientes asi como lugares donde suelo ir, para pulsar directamente y llevarme con google maps.. Tambien al mismo conectar me llego un whatspp y me salio en pantalla, le tocas y te lo lee, si dices responder...te pide que digas el mensaje y lo pasa al whatsapp...Pero llevo 4 dias que no me aparece ya el whatsapp en la pantalla...Por qué ha podido ser? Es que no lo entiendo.

Otra cosa una vez q conectas el cable USB y aparece el android auto en pantalla del coche, en el movil se queda como andrir auto, desliza para desbloquear...hay que desbloquearlo? Yo veo q nada mas poner el cable pasa a la pantalla ,no se prque me aparece eso en el telefono.
No tienes que desbloquear el móvil...
 

Edward

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Azul Galápagos
De momento el Android auto funciona a tiros.
Una mierda no bale para nada
 

Edward

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Azul Galápagos
El puto Android auto esta muy limitado
No puede hacer nada
 
Arriba Pie