Android Auto y Xiaomi | Club Opel Grandland X

Android Auto y Xiaomi

©erezo

Forero Activo
Motor
1.2 Turbo 130 CV
Versión
Excellence
Color
Blanco Ártico
Hola tengo un problemilla. Resulta que antes tenía un LG G3S y el android auto iba bien con el coche. Se me bloqueaba cada dos por tres pero bueno el sólo volvía en sí. Lo relaciono con la falta de memoria del teléfono aunque mi mujer tenía otro igual y hacía lo mismo. Sobre todo lo que fastidiaba era cuando me llamaba alguien si descolgaba el android auto dejaba de funcionar.

Bueno resulta que he cambiado de móvil y ahora tengo un Xiaomi MiA2 Lite. Lo conecto al andorid auto y todo va bien menos una cosa, la pantalla no se ve completa!!!. LAs franajs superior e inferior de lapantalla del coche salen negras, tocate las bolas. Es algo muy raro, porque es como si la pantalla se hubiese ajustado a una resolución inferior. Y si quiero tocar el micrófono tengo que ir a la esquina negra. Vamos que no ubica bien la pantalla.

¿Alguien le ha pasado esto?
 

Campogrande

Forero Activo
Ubicación
Santander
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Azul Galápagos
Pues yo tengo un Redmi 5 y no me pasa, lo malo es que a veces se me traba al dar instrucciones, y no sé por qué, al leer un whatsapp me pone después la música a tope, aunque la tuviera silenciada
 

Adi

Forero Experto
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Blanco Ártico
Yo tengo un redmi S2 y no hay cojones de enlazarlo con el coche. Mañana probaré con un Samsung j5.
Yo tengo el j5(2017) y funciona perfectamente . Si alguna vez va despacio, reinició el móvil y se soluciona .
 

JMM

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Blanco Ártico
Hola tengo un problemilla. Resulta que antes tenía un LG G3S y el android auto iba bien con el coche. Se me bloqueaba cada dos por tres pero bueno el sólo volvía en sí. Lo relaciono con la falta de memoria del teléfono aunque mi mujer tenía otro igual y hacía lo mismo. Sobre todo lo que fastidiaba era cuando me llamaba alguien si descolgaba el android auto dejaba de funcionar.

Bueno resulta que he cambiado de móvil y ahora tengo un Xiaomi MiA2 Lite. Lo conecto al andorid auto y todo va bien menos una cosa, la pantalla no se ve completa!!!. LAs franajs superior e inferior de lapantalla del coche salen negras, tocate las bolas. Es algo muy raro, porque es como si la pantalla se hubiese ajustado a una resolución inferior. Y si quiero tocar el micrófono tengo que ir a la esquina negra. Vamos que no ubica bien la pantalla.

¿Alguien le ha pasado esto?
Bueno, decirte que he usado un xiaomi redmi 3s y ha funcionado perfecto, eso si, cuidado con el cable que le pones, a ser posible un original de xiaomi o en su defecto de los de carga rápida. También he usado un xiaomi redmi note 5 y igualmente perfecto. Ahora tengo un xiaomi redmi note 6 pro y tengo tu mismo problema, las bandas negras arriba y abajo. Por lo que he averiguado es un problema de todos los xiaomi con notch, como el tuyo, el mio, el mi8 y el PocoPhone, etc.... Al parecer esto se va a resolver con la llegada de una actualización de miui 10 a estos terminales pero esta por ver aún.
Hay alguna gente con otros marcas que te también le ha pasado y han conseguido solucionarlo entrando en el modo desarrollador de Android auto y activando la salida de video a 720. En mi caso lo he intentado y no ha funcionado. A lo largo del mes de noviembre se espera que mi tlf se actualice a miui 10, esperemos que hayan solventado este problema. Ya contaré por aquí si si o no.
 

samurai

Forero Activo
Motor
1.2 Turbo 130 CV
Versión
Ultimate
Color
Blanco Ártico / Negro
Yo tengo un redmi S2 y no hay cojones de enlazarlo con el coche. Mañana probaré con un Samsung j5.
Ya está resuelto el tema del xiaomi S2, era cuestión de ponerlo en modo "transferencia de datos" y a la primera funcionando. Lo que no sé es como hacer que cuando selecciono los auriculares del Android Auto no aparezca el Telegram, no veo como quitarlo de ahí y que aparezca el Spotify.
 

Adi

Forero Experto
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Blanco Ártico
Ya está resuelto el tema del xiaomi S2, era cuestión de ponerlo en modo "transferencia de datos" y a la primera funcionando. Lo que no sé es como hacer que cuando selecciono los auriculares del Android Auto no aparezca el Telegram, no veo como quitarlo de ahí y que aparezca el Spotify.
Cuando te sale Telegram , pulsa otra vez en el auricular y te sale todas las aplicaciones de audio que tienes instaladas...
 

samurai

Forero Activo
Motor
1.2 Turbo 130 CV
Versión
Ultimate
Color
Blanco Ártico / Negro
Gracias, Adi...pero no hay manera, por más que pulso en los auriculares, no cambia nada ni me deja elegir nada. En ajustes de Android Auto he intentado poner Spotify pero luego permanece el Telegram. Ahora mismo he probado a desinstalar el Telegram para ver si me dejaba elegir una app distinta, y me daba un mensaje de error. También he reinstalado el Android Auto un par de veces, y nada... No sé que le pasa a mi teléfono con el Android Auto...a nadie más le pasa esto?
 

Adi

Forero Experto
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Blanco Ártico
Gracias, Adi...pero no hay manera, por más que pulso en los auriculares, no cambia nada ni me deja elegir nada. En ajustes de Android Auto he intentado poner Spotify pero luego permanece el Telegram. Ahora mismo he probado a desinstalar el Telegram para ver si me dejaba elegir una app distinta, y me daba un mensaje de error. También he reinstalado el Android Auto un par de veces, y nada... No sé que le pasa a mi teléfono con el Android Auto...a nadie más le pasa esto?
Después de bajarte las aplicaciones, reinicia el móvil , a lo mejor funciona ...
 

samurai

Forero Activo
Motor
1.2 Turbo 130 CV
Versión
Ultimate
Color
Blanco Ártico / Negro
Gracias, Adi...ya está resuelto, tengo una versión de Spotify crakeada, y por ello no la reconoce. Con Google play o cualquier otro reproductor, si funciona y puedo elegir quitar el Telegram (que no sé porque aparece ahí, jeje)
 
  • Me Gusta
Reacciones: Adi

antonio miguel

Forero Novato
Motor
1.2 Turbo 130 CV
Versión
Selective
Color
Blanco Ártico / Negro
pues yo tengo problemas para enlazar el voice con el sistema del coche yo tengo un hawuei p20 y esta todo correcto , en el concesionsrio se lavan las manos y lo qachacan al movil pero eso es mentira ya que mi hermano tiene uno igual y enlaza perfectamrnte ene su coche grandlad
 

Adi

Forero Experto
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Blanco Ártico
pues yo tengo problemas para enlazar el voice con el sistema del coche yo tengo un hawuei p20 y esta todo correcto , en el concesionsrio se lavan las manos y lo qachacan al movil pero eso es mentira ya que mi hermano tiene uno igual y enlaza perfectamrnte ene su coche grandlad
Prueba con otro móvil, para saber si el fallo le tiene el coche o no. Prueba también con otro cable (tiene que ser de carga rápida).
 

JoséVi BD

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Rojo Vesubio
Buenas tardes.. A ver si os ha pasdo ..Yo tengo tambien un Xiami RedMi 3s, y descargue la aplicación en el movil, android auto, y nada mas conectarlo perfecto, vuelca el teléfono a la pantalla, bueno algunas cosas...la ultima llamada , el tiempo, y me sale los destinos mas utilizados. si doy al simbolo de la flecha me lleva a google maps directamente y va genial, pero lo que he visto es q al principio, me salian las notificaciones de whatsap en la pantalla y ahora llevo unos dias que no me salen. Digamos q ha estado una semana q me salian cuando conectaba el telefono (no siempre lo pongo ya q mi trayectos son cortos), pero ahora llevo unos dia que no..Alguien sabe por que puede pasar eso?
Lo tengo solo 15 dias de ahi que no controle mucho
 

samurai

Forero Activo
Motor
1.2 Turbo 130 CV
Versión
Ultimate
Color
Blanco Ártico / Negro
A mi nunca me han aparecido los wasaps… creo que es la version actual la que ya no soporta esa funcion. Tengo el coche un mes.
 

JoséVi BD

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Rojo Vesubio
Yo lo tengo 15 dias. Claro que era un demo. se matriculo eñ 31/07/2018, pero no se porque unas veces aparace y otras nop
 

Adi

Forero Experto
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Blanco Ártico
Buenas tardes.. A ver si os ha pasdo ..Yo tengo tambien un Xiami RedMi 3s, y descargue la aplicación en el movil, android auto, y nada mas conectarlo perfecto, vuelca el teléfono a la pantalla, bueno algunas cosas...la ultima llamada , el tiempo, y me sale los destinos mas utilizados. si doy al simbolo de la flecha me lleva a google maps directamente y va genial, pero lo que he visto es q al principio, me salian las notificaciones de whatsap en la pantalla y ahora llevo unos dias que no me salen. Digamos q ha estado una semana q me salian cuando conectaba el telefono (no siempre lo pongo ya q mi trayectos son cortos), pero ahora llevo unos dia que no..Alguien sabe por que puede pasar eso?
Lo tengo solo 15 dias de ahi que no controle mucho
A mí lo del tiempo ya no me sale. No se si se debe de la última actualización, o no lo tengo yo activado. Lo de los mensajes tienes que activarlo del menú de android auto, en el móvil...
 

Adi

Forero Experto
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Blanco Ártico
A mí lo del tiempo ya no me sale. No se si se debe de la última actualización, o no lo tengo yo activado. Lo de los mensajes tienes que activarlo del menú de android auto, en el móvil...
Screenshot_20181213-201830_Android Auto.jpg
 
Arriba Pie