Fallo repentino al conectar móvil por bluetooth, navi 5.0 | Club Opel Grandland X

Fallo repentino al conectar móvil por bluetooth, navi 5.0

GranLandX2.0

Forero Novato
Motor
2.0 CDTi 180 CV Aut. 8v
Versión
Ultimate
Color
Rojo Vesubio
Hola compis,

Pues resulta que desde el primer día que cogí el coche y vinculé el teléfono por bluetooth y luego por cable para android auto no había tocado nada y funcionaba todo perfecto.

Hoy ha dado error al vincularse por bluetooth al móvil y no ha habido manera de conectarlo aunque por cable si se abría androidauto y podía reproducir spotify y google maps y demás, pero no acceder a las llamadas.

He realizado una nueva busqueda de dispositivos bluetooth y salía mi móvil y el de mi novia pero con el símbolo de bluetooth tachado y cuando lo quería vincular me decía que cambiara la configuación del móvil para que pudieran conectarse dispositivos. No he tocado absolutamente nada de la configuración de bluetooth del móvil desde que ha dejado de conectarse. He mirado todo en el móvil y está localizable.
Cuando intento conectarme seleccionando mi móvil entre los dispositivos encontrados por el coche me aparece en el móvil un error de vinculación por pin incorrecto y en el coche ese que dice que cambie la configuración del móvil pero el de mi novia también aparecía con el símbolo del bluetooth tachado.

¿Sabéis de qué se trata? ¿Cómo puedo conectar el móvil otra vez?


Gracias! Os leo!
 

Piringolo

Forero Experto
Motor
1.6 Turbo 180 CV Aut.
Versión
Ultimate
Color
Blanco Antártico / Negro
Prueba de hacer un reset al mobil.
 

zoroyujoj

Forero Habitual
Ubicación
Valencia
Motor
1.5 CDTi 130 CV Aut.
Versión
120 Aniversario
Color
Gris Himalaya / Negro
Hola compis,

Pues resulta que desde el primer día que cogí el coche y vinculé el teléfono por bluetooth y luego por cable para android auto no había tocado nada y funcionaba todo perfecto.

Hoy ha dado error al vincularse por bluetooth al móvil y no ha habido manera de conectarlo aunque por cable si se abría androidauto y podía reproducir spotify y google maps y demás, pero no acceder a las llamadas.

He realizado una nueva busqueda de dispositivos bluetooth y salía mi móvil y el de mi novia pero con el símbolo de bluetooth tachado y cuando lo quería vincular me decía que cambiara la configuación del móvil para que pudieran conectarse dispositivos. No he tocado absolutamente nada de la configuración de bluetooth del móvil desde que ha dejado de conectarse. He mirado todo en el móvil y está localizable.
Cuando intento conectarme seleccionando mi móvil entre los dispositivos encontrados por el coche me aparece en el móvil un error de vinculación por pin incorrecto y en el coche ese que dice que cambie la configuración del móvil pero el de mi novia también aparecía con el símbolo del bluetooth tachado.

¿Sabéis de qué se trata? ¿Cómo puedo conectar el móvil otra vez?


Gracias! Os leo!
Desvincula bluetooth tanto del coche como del móvil..
Conecta el cable por AndroidAuto.. y cuando este conectado y funcionando quita el cable.

Debe haberse quedado conectado por bluetooth
 

estebi50

Forero Novato
Motor
1.2 Turbo 130 CV Aut.
Versión
Ultimate
Color
Blanco Ártico / Negro
En mi caso si se ha conectado pero la agenda de contactos cargada es muy limitada a lo que tiene realmente el móvil.
 

EmilioJoseL

Forero Novato
Motor
1.5 CDTi 130 CV
Versión
Selective
Color
Blanco Ártico / Negro
Conseguisteis solucionar la conexión bluetooth???a mi me pásal lo mismo
 

EmilioJoseL

Forero Novato
Motor
1.5 CDTi 130 CV
Versión
Selective
Color
Blanco Ártico / Negro
Hola,tras un ratete pegándome con el tema...más o menos os explico qué y cómo me pasaba,y solucion:
Ayer iba conduciendo, movil conectado a bluetooth y a android auto con el cable
Me llamaron y todo ok,funciona manos libres
Por la tarde cojo el coche,android auto se conecta, veo contactos de movil,Google maps ok,todo bien,pero el bluetooth no funciona,hago llamada a través del coche,boton volante,y llama pero se activa altavoz del móvil y la llamada es a través del altavoz del móvil.
Me salía continuamente cada vez que conectaba el móvil al encender el coche un mensaje en el móvil y en la pantalla del coche que si quería vincularlos,con un número de vinculación,pero al momento se me activaba android auto y a continuación me daba mensaje de que no se pueden vincular. Trasteo y no hay forma de solucionarlo.
Entonces,me voy a ajustes de androidauto,ajustes pantalla de teléfono,inicio automático,y deselecciono el botón de inicio automático,que hace que arranque automáticamente android auto cuando el teléfono se conecte al bluetooth del coche.
Pruebo a activar el bluetooth sin conectar el cable,se me conecta perfectamente,y con el cable conectado va ok
Ya no me ha vuelto a fallar
 
Arriba Pie