Navi 5.0 hace cosas raras. | Club Opel Grandland X

Navi 5.0 hace cosas raras.

Marantz

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Negro Krakatoa
Pues eso amigos......Ya he dicho en el concesionario que funciona de manera extraña pero no ha sido hasta hoy que esas rarezas ya se pasan de la raya.
Voy escuchando una canción en el USB y de repente se detiene.........tocas cualquier tecla y comienza de nuevo, el navegador de repente se desconecta y pierde la navegación, sales de el , entras otra vez y regresa a donde estaba, el otro día la radio no tenia emisoras ninguna....un par de horas después tenia muchas....Pero lo mas preocupante es que hoy se me apago sola la pantalla al pulsar en el volante la tecla para pasar a la siguiente canción.....regreso al pulsar la tecla de audio. No se , pero esto es muy raro. El coche esta en garantía y no creo tener problemas para solucionar esto pero me preocupa que me digan que esta bien porque son los clásicos fallos que aparecen cuando les da la gana y pueden estar dos horas toqueteándolo y funciona bien y en el momento que me lo lleve fallar de nuevo.
En fin....¿Alguno habéis tenido problemas parecidos?
Un saludo.
 

Luis

Forero Activo
Ubicación
Madrid
Motor
1.2 Turbo 130 CV
Versión
Ultimate
Color
Azul Galápagos / Negro
Que te lo miren bien. Puede que sea algún mal contacto de algo.
 

Carlos

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Buenas, aprovecho este post para explicar mi duda. Cada vez que intento escuchar música por bluetooth, la primera canción tengo que reproducirla con el móvil, desde la radio no me reproduce. Una vez hecho esto, sí puedo ya manejar la reproducción desde la pantalla y volante. ¿Os pasa a todos? ¿Eso es así?.

Gracias. Un saludo.
 

Carmela

Forero Activo
Ubicación
Sevilla
Motor
1.2 Turbo 130 CV
Versión
Selective
Color
Gris Moai
Buenas, aprovecho este post para explicar mi duda. Cada vez que intento escuchar música por bluetooth, la primera canción tengo que reproducirla con el móvil, desde la radio no me reproduce. Una vez hecho esto, sí puedo ya manejar la reproducción desde la pantalla y volante. ¿Os pasa a todos? ¿Eso es así?.

Gracias. Un saludo.
Si....asi es para mi tb
 

Berupe

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Marantz a mi también me pasa lo del USB, lo demás no me he dado cuenta. Me mosqueo pero pensaba que igual era el USB que estaría mal pero visto lo que pones....cusando vayas al concesionario escribe lo que te digan
 

miangomo

Forero Habitual
Motor
1.2 Turbo 130 CV
Color
Gris Moai / Negro
Cuando pasa lo del USB, comprobar que no teneis el movil al lado. El teléfono suele crear interferencias sobre algunos pendrive y hace que se bloqueen y se corten las canciones.
 

cifuentesjl

Forero Activo
Pues eso amigos......Ya he dicho en el concesionario que funciona de manera extraña pero no ha sido hasta hoy que esas rarezas ya se pasan de la raya.
Voy escuchando una canción en el USB y de repente se detiene.........tocas cualquier tecla y comienza de nuevo, el navegador de repente se desconecta y pierde la navegación, sales de el , entras otra vez y regresa a donde estaba, el otro día la radio no tenia emisoras ninguna....un par de horas después tenia muchas....Pero lo mas preocupante es que hoy se me apago sola la pantalla al pulsar en el volante la tecla para pasar a la siguiente canción.....regreso al pulsar la tecla de audio. No se , pero esto es muy raro. El coche esta en garantía y no creo tener problemas para solucionar esto pero me preocupa que me digan que esta bien porque son los clásicos fallos que aparecen cuando les da la gana y pueden estar dos horas toqueteándolo y funciona bien y en el momento que me lo lleve fallar de nuevo.
En fin....¿Alguno habéis tenido problemas parecidos?
Un saludo.[/QUOT




A mí me pasa eso tb eso.
Se me para las canciones, el resto de momento no
 

Berupe

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Móvil al lado descartado, el móvil en el bolso en el asiento trasero
 

Carmela

Forero Activo
Ubicación
Sevilla
Motor
1.2 Turbo 130 CV
Versión
Selective
Color
Gris Moai
Hoy he probado....he enchufado al usb un ipod e inmediatamente ha empezado a escucharse. Lo detecta en 0,0001.
 

Arv280385

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
A mí me funciona así tb con música por usb, lo reproduce automáticamente al conectarlo
 

Marantz

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Negro Krakatoa
Bueno, el Lunes me lo miran en el taller.
Hoy me he dado cuenta de otra cosa rara.......Si busco en la pantalla en mi agenda telefónica, solo me muestra hasta la letra R. Todos los números de la letra R hacia adelante que tengo en el IPhone los ignora, no sé si he hecho algo mal o que... si busco atraves de Apple Car Play entonces si me los muestra todos.
 

Arv280385

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Bueno, el Lunes me lo miran en el taller.
Hoy me he dado cuenta de otra cosa rara.......Si busco en la pantalla en mi agenda telefónica, solo me muestra hasta la letra R. Todos los números de la letra R hacia adelante que tengo en el IPhone los ignora, no sé si he hecho algo mal o que... si busco atraves de Apple Car Play entonces si me los muestra todos.
A mi pasa algo parecido, si conecto el mvl por bluetooth, solo me sincroniza los contactos que tengo en la tarjeta sim del mvl.

Para visualizar todos los contactos tengo que usar el CarPlay, y ya sincroniZa los de la sim, los del teléfono, los de la cuenta de gmail,...

Lo que hice para tener los contactos más usuales y favoritos fue. Añadirlos manualmente en el coche.

Espero haber aclarado algo

Un saludo
 

Luis

Forero Activo
Ubicación
Madrid
Motor
1.2 Turbo 130 CV
Versión
Ultimate
Color
Azul Galápagos / Negro
A mi pasa algo parecido, si conecto el mvl por bluetooth, solo me sincroniza los contactos que tengo en la tarjeta sim del mvl.

Para visualizar todos los contactos tengo que usar el CarPlay, y ya sincroniZa los de la sim, los del teléfono, los de la cuenta de gmail,...

Lo que hice para tener los contactos más usuales y favoritos fue. Añadirlos manualmente en el coche.

Espero haber aclarado algo

Un saludo
Seguro que tu móvil tiene la opción de importar los contactos del móvil a la tarjeta sim.
 

Arv280385

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Seguro que tu móvil tiene la opción de importar los contactos del móvil a la tarjeta sim.
Efectivamente luis, pero no tengo capacidad suficiente en la sim para todos los contactos, ademas creo q no permitía tener en un mismo contacto su teléfono y su correo, te creaba dos diferentes.

ya me he acostumbrado ha tener los contactos en la cuenta de gmail, así si pierdes el teléfono o se estropea la sim, no pierdes los contactos
 

Luis

Forero Activo
Ubicación
Madrid
Motor
1.2 Turbo 130 CV
Versión
Ultimate
Color
Azul Galápagos / Negro
Al importar los contactos de un sitio a otro, estos se mantienen en los dos lados
 

Marantz

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Negro Krakatoa
A mi pasa algo parecido, si conecto el mvl por bluetooth, solo me sincroniza los contactos que tengo en la tarjeta sim del mvl.

Para visualizar todos los contactos tengo que usar el CarPlay, y ya sincroniZa los de la sim, los del teléfono, los de la cuenta de gmail,...

Lo que hice para tener los contactos más usuales y favoritos fue. Añadirlos manualmente en el coche.

Espero haber aclarado algo

Un saludo

Gracias por tu respuesta. Pero lo que me sucede es muy raro, porque no es que solo me sincronice los contactos de la sim o del teléfono. Es que solo sincroniza por orden alfabético hasta la letra R. De esa letra en adelante los ignora. Es como si no los cargase todos o no sé pero es un coñazo tener que usar el CarPlay siempre para tener todos los contactos.
¿Como los agregas manualmente en el coche?
Un saludo
 
Arriba Pie