No me funciona el LG G6 con el Navi 4.0 IntelliLink | Android Auto | Club Opel Grandland X

No me funciona el LG G6 con el Navi 4.0 IntelliLink | Android Auto

David Mella

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Rojo Vesubio / Negro
La pregunta es si alguien unsa un LG G6 y se da conectado e interactuado con el AndroidAuto, por que ami me es imposible.
Gracias
 

Galle

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Blanco Antártico / Negro
Android auto

Este hilo lo he abierto hace unos dias con el mismo problema exactamente. Me an dado un par de soluciones pero aun no he podido probarlas, por si quieres echar un vistazo y si consigues conectarlo me cuentas
 

©erezo

Forero Activo
Motor
1.2 Turbo 130 CV
Versión
Excellence
Color
Blanco Ártico
Yo tengo un LG G3 y sin probelmas.
Una pregunta en tu móvil en la aplicación Android Auto ¿te aparece el coche myopel como permitido o denegado?
A mí al principio no me iba y me salía en denegado. Lo borré volví a conectarlo y sin problemas.
 

Josearcas

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Rojo Vesubio
Yo tengo un lg g6 y he conseguido conectarlo pero se bloquea bastante y se queda la pantalla del coche bloqueada y no le encuentro solución ninguna.
 

Adi

Forero Experto
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Blanco Ártico
Yo tengo un lg g6 y he conseguido conectarlo pero se bloquea bastante y se queda la pantalla del coche bloqueada y no le encuentro solución ninguna.
A mi me ha pasa alguna vez , pero se ha solucionado con reiniciar el móvil .
 

Josearcas

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Rojo Vesubio
Yo lo he reiniciado pero sigue igual se bloquea a lo 10 o 15 minutos
 

Galle

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Blanco Antártico / Negro
Pues yo desde Julio no lo he conseguido conectar ni 1 vez...
 

Adi

Forero Experto
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Blanco Ártico
Comprueba con otro móvil , o con otro cable . No todos los cables son compatibles , tienen que ser de carga rápida ...
 

Galle

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Blanco Antártico / Negro
Con el resto de moviles va perfecto y he probado varios cables con el mismo resultado
 

Ozelito

Forero Novato
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Azul Galápagos / Negro
Hola, no sé si ya es tarde, acabo de leer el hilo.
Yo tengo el LG G6 y me va perfecto.
 

Josearcas

Forero Novato
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Rojo Vesubio
Pues cuéntanos si le has echo algo especial porque a mi se me desactiva a los 10 o 15 minutos
 

Ozelito

Forero Novato
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Azul Galápagos / Negro
Buenas, pues me vas a perdonar, pero respondí demasiado rápido, no me di cuenta que mi sistema es el Nav5.
En el Nav5 va sin problemas.
De todas formas, por asegurar, has actualizado el software del G6 cada vez que te han enviado notificación de LG?
Yo tengo el G6 desde hace 1 año, y al menos lo he actualizado 3 veces.
Un saludo y siento mi error.
 

Bitro

Forero Habitual
Ubicación
Collado Villalba
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Yo con el g6 sin problemas. Si es cierto que uso un cable de carga rápida (gordito) pero me funciona genial.
Por cierto, lo ha hecho siempre, independientemene de la versión de software que llevase...

Es un rollo pero si haces una instalación limpia en el teléfono es altamente posible que te funcione mejor.
 

Jonathan

Forero Novato
Desinstala todas las conexiones que tengas y todo lo que se haya creado o conectado al coche. Apaga el teléfono e intenta de nuevo conectarlo. Muchas veces la caché y los temporales del teléfono dan esos problemas.
 

Javierml

Forero Activo
Ubicación
Murcia
Motor
1.2 Turbo 130 CV
Versión
Design Line
Color
Blanco Antártico / Negro
Has probado a cuando conectes el móvil ponerlo en transmisión de datos ,baja la pestaña del móvil cuando lo conectes y comprueba que no lo tienes en modo de carga USB.
 
Arriba Pie