Solución a problema función vocal en Intellilink 5.0 | Club Opel Grandland X

Solución a problema función vocal en Intellilink 5.0

Bitro

Forero Habitual
Ubicación
Collado Villalba
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Buenas a todas y todos.

Creo esta entrada para todos los nuevos usuarios que busquen en el foro y encuentren una entrada directa y su solución.

Este problema se ha dado entre algunos usuarios que no pueden funcionar bien con las órdenes vocales y en especial en la navegación.
Resulta que a veces, el equipo viene configurado desde Francia y aunque lo pongamos en español, se queda como si fuera un equipo francés en España.
En Francia determinado uso manos libres está prohibido o limitado, con lo que su funcionamiento viene "capado" y de ahí el problema que nos da.
La solución es bastante simple:
Pulsamos botón SET y entramos en el menú de perfiles.
Pulsamos opciones; ahí tendremos la posibilidad de volver a la configuración de fabrica (recomiendo).
Dentro de opciones si entramos en idioma lo seleccionamos a español.
Apagamos y listo.
Al encender debería funcionar correctamente.

A veces no funciona completamente, hay que entrar en NAV (navegador) desde la botonera, ahí entramos en el menú, ajustes, y en vocal activar los dos tics de mensajes de guiado y nombres de calles.

Iré editando según vaya revisando todo el equipo pero así os debería funcionar perfectamente.

Salu2!!

Edito: Si siguiera sin funcionar correctamente, existe lo otro modo perfectamente explicado por el compañero Sergi que os copio más abajo:
 
Última edición:

Arv280385

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Buenas a todas y todos.

Creo esta entrada para todos los nuevos usuarios que busquen en el foro y encuentren una entrada directa y su solución.

Este problema se ha dado entre algunos usuarios que no pueden funcionar bien con las órdenes vocales y en especial en la navegación.
Resulta que a veces, el equipo viene configurado desde Francia y aunque lo pongamos en español, se queda como si fuera un equipo francés en España.
En Francia determinado uso manos libres está prohibido o limitado, con lo que su funcionamiento viene "capado" y de ahí el problema que nos da.
La solución es bastante simple:
Pulsamos botón SET y entramos en el menú de perfiles.
Pulsamos opciones; ahí tendremos la posibilidad de volver a la configuración de fabrica (recomiendo).
Dentro de opciones si entramos en idioma lo seleccionamos a español.
Apagamos y listo.
Al encender debería funcionar correctamente.

A veces no funciona completamente, hay que entrar en NAV (navegador) desde la botonera, ahí entramos en el menú, ajustes, y en vocal activar los dos tics de mensajes de guiado y nombres de calles.

Iré editando según vaya revisando todo el equipo pero así os debería funcionar perfectamente.

Salu2!!
Gracias Brito lo probaré y asi
 

Mario

Forero Activo
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Rojo Vesubio / Negro
Bitro, buen aporte, seguro que ayuda a nuevos usuarios porque creo que todos tenemos que hacerlo..
Yo lo hice hace tiempo y me costó un rato navegando por los menús...y menos mal que ya sabía que buscaba porque lo había leído en el foro..
 

Bitro

Forero Habitual
Ubicación
Collado Villalba
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
A ver qué tal le va a el compi Arv.
Yo la verdad es que di con ello indignado como un mono y por mera casualidad ya que el navegador estaba en castellano, con lo que no se entiende porque va mal.
 

Arv280385

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
A ver qué tal le va a el compi Arv.
Yo la verdad es que di con ello indignado como un mono y por mera casualidad ya que el navegador estaba en castellano, con lo que no se entiende porque va mal.
Buenas noches Brito, he seguido los pasos incluso restaurar a valores de fábrica, una vez configurado todo en español, apague y encendí la radio. Esta mañana Todo ok, probé a llamar y el navegador mediante el control por voz.
Sin embargo, esta tarde intente hacer una llamada mediante el control por voz y me volvió a dar el mismo mensaje de error.
Mañana lo intentare de nuevo. Ya iré informando de los avances.
 

Sergi

Forero Activo
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Rojo Vesubio / Negro
He seguido los pasos y sigue sin funcionarme, creo que tendré que pasar por el concesionario.
 

Arv280385

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Después de hacerlo un par de veces, lo conseguí!!
Si me funciono ayer tanto para la navegación como para las llamadas.
Gracias de nuevo brito
 

Arv280385

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
He seguido los pasos y sigue sin funcionarme, creo que tendré que pasar por el concesionario.
Lo q me pasaba a mí es q por defecto e navegador busca direcciones en Francia
En cuanto puse una de España empezó a funcionar.
 

Bitro

Forero Habitual
Ubicación
Collado Villalba
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Lo q me pasaba a mí es q por defecto e navegador busca direcciones en Francia
En cuanto puse una de España empezó a funcionar.
Eso es lo que pasa, la cosa es localizarlo aquí en España. Siento no poder explicarlo mejor Sergi, pero si vas al conce gruñeles de mi parte por no entregarlo configurado correctamente! :cautious:
 

Sergi

Forero Activo
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Rojo Vesubio / Negro
Eso es lo que pasa, la cosa es localizarlo aquí en España. Siento no poder explicarlo mejor Sergi, pero si vas al conce gruñeles de mi parte por no entregarlo configurado correctamente! :cautious:
Solo faltaría Bitro!
Lo volveré a intentar y si no pues me pasare por allí. La faena es perder cada vez la configuración de la radio, sistema métrico etc..
 

Arv280385

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Solo faltaría Bitro!
Lo volveré a intentar y si no pues me pasare por allí. La faena es perder cada vez la configuración de la radio, sistema métrico etc..
Prueba antes lo de poner una dirección de España antes de resetearlo, Ab si tienes suerte
 

Sergi

Forero Activo
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Rojo Vesubio / Negro
Buenas, después de probar varias veces, me he dado cuenta que es muy fácil.
Basta con ir a la pantalla del Navegador, ir a MENÚ y en el escoger la primera opción que deja que es la de introducir una dirección. Aquí es donde hay que cambiar el país y pasarlo a España como sale en las fotos. A partir de este momento me ha funcionado, otra cosa es el infierno para que entienda una dirección al menos aquí en Barcelona puesto que creo que hay que traducir todas las calles al castellano y pronunciarlas tal y como habla la voz. No se si les pasa lo mismo a Gallegos, Valencianos etc. o es que en general cuesta que nos entienda el sistema.
Como dais la orden? Navegar hacia + nombre calle + numero + ciudad? Alguien sabe como anular el mensaje inicial cada vez que le damos al botón de ordenes por voz?
Y otra tontería, pero no se puede tener diferente idioma en los menús y en la voz de guiado GPS.1.JPG 2.JPG
Saludos
 
Última edición:

Bitro

Forero Habitual
Ubicación
Collado Villalba
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Moai
Buenas, después de probar varias veces, me he dado cuenta que es muy fácil.
Basta con ir a la pantalla del Navegador, ir a MENÚ y en el escoger la primera opción que deja que es la de introducir una dirección. Aquí es donde hay que cambiar el país y pasarlo a España como sale en las fotos. A partir de este momento me ha funcionado, otra cosa es el infierno para que entienda una dirección al menos aquí en Barcelona puesto que creo que hay que traducir todas las calles al castellano y pronunciarlas tal y como habla la voz. No se si les pasa lo mismo a Gallegos, Valencianos etc. o es que en general cuesta que nos entienda el sistema.
Como dais la orden? Navegar hacia + nombre calle + numero + ciudad? Alguien sabe como anular el mensaje inicial cada vez que le damos al botón de ordenes por voz?
Y otra tontería, pero no se puede tener diferente idioma en los menús y en la voz de guiado GPS.Ver el archivo adjunto 364 Ver el archivo adjunto 365
Saludos
Jajaja. El otro día estuve buscando lo que explicas perfectamente y con fotos pero no me acordaba donde era (y). Yo tb tuve que hacer esto mismo. Desde entonces funciona perfecto.
Respecto a las direcciones así es, tal y como lo dices. De hecho, con el uso lo clavas desde el principio jajaja.
 

lolo

Forero Activo
Motor
1.2 Turbo 130 CV
Versión
Ultimate
Color
Blanco Ártico / Negro
Hola,me acaban de entregar el coche y me lo han configurado el gps ellos y me lo han puesto de España, pero como dicen por aquí me dice la voz del gps que en el país de España no hay activación por voz,al final que manera se puede hacer para que vaya por voz,muchas gracias
 

Jorge

Forero Activo
Motor
1.6 CDTi 120 CV Aut.
Versión
Excellence
Color
Blanco Ártico / Negro
Muchas gracias Sergi y Bitro, Me ha funcionado con vuestras indicaciones! ;)
 

Awi

Forero Novato
Versión
Ultimate
Color
Azul Galápagos / Negro
hola yo hago lo que decis y solo me ha funcionado un par de veces.habra que hacerlo en todos los perfiles o solo en el que utilizamos
 

Xxmatrakaxx

Forero Activo
Ubicación
Terrassa
Motor
1.2 Turbo 130 CV
Versión
Ultimate
Color
Blanco Ártico / Negro
Simplemente, cuando vas a introducir dirección, a la derecha sale un circulo con FR (Francia) dentro, pues eso hay que cambiarlo a ES. Solo pulsa sobre la redonda, y selecciona España.
Con hacer eso, ya me funcionó
 
Arriba Pie