Tirones y pérdida potencia en sexta | Club Opel Grandland X

Tirones y pérdida potencia en sexta

Frambeccer

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Blanco Ártico
Hoy en sexta empezó a dar tirones con pérdida de potencia. Tuve que bajar a 5 tengo 5000kms. 1.6 120cv. Turbo d.
Ya hace tiempo lo lleve al conce y dije que le notaba una pequeña vibración a velocidad de equilibrado 120-130 , me equilibrado pero no note diferencia. Me temo que era el principio de un mal mayor.
Alguien le ha ocurrido algo parecido.
Todavía no lo he comentado en el concesionario. Me pasó está tarde.
Un saludo a todos
 

Edward

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Azul Galápagos
eso me pasa a my ahora despues de un viaje de unos 9000 km . noto mui rarao el coche, como que le cuesta acelerar cuando le piso y noto tambien unos vibraciones en el motor en 2 , en 4.
 

Piringolo

Forero Experto
Motor
1.6 Turbo 180 CV Aut.
Versión
Ultimate
Color
Blanco Antártico / Negro
Concesionario. Garantia. Que conste ese problema en el historial del vehiculo.
 

El Pauli

Forero Activo
Ubicación
Mostoles
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Rojo Vesubio
Eso le pasaba al mio, echale diesel del caro. De momento a mi se me ha solucionado.
 

José Julian

Forero Novato
Ubicación
Alicante
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Negro Krakatoa
Buenas noches a todos, mi nombre es José y tengo un Opel Grandland X 1.6 120 cv del 2018 con casi 39.000 km, llevo unos meses detectando un fallo intermitente en mi coche, como describis en el post, detecto que a veces cuando acelero el coche no acelera, lo comparo mucho con la misma reacción que produce un coche cuando acelera sobre hielo, que lo mismo agarra bien y acelera o te patina la rueda. Este fallo me lo daba en autovia cuando iba en 6º o incluso 5º y necesitaba acelerar, bien sea para un adelantamiento o lo que necesitase, pero últimamente también me lo hace con 1º o 2º en la salida de un semáforo. He estado en la casa y en al enchufarlo al ordenador no detectan ningún fallo, también se lo han quedado una semana entera el coche y sin novedad, al ser un fallo intermitente es muy difícil dar con el, he probado llenando el deposito con diesel del caro y hoy le he cambiado el filtro de gasoil para descartar cosas, probare unos días y haber que tal, alguno de vosotros os ha dado un fallo parecido e indetectable cuando vais a la casa? sinceramente no se que hacer si me lo sigue dando, escucho sugerencias o si a alguien más le ha pasado que se ponga en contacto conmigo porque en la Opel dicen no tener constancia de más gente con este problema, muchas gracias.
 

joselux

Forero Activo
Ubicación
Gipuzkoa
Motor
1.2 Turbo 130 CV
Versión
Selective
Color
Negro Krakatoa
Si el motor responde, puede ser cosa del embrague
 

Edward

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Azul Galápagos
No. No es cosa del embrague. Lo que pasa es que no tenemos que hacer caso al aviso de cambio de marcha. Me dijeron que suba las revoluciones cuando cambie de marcha, por lo menos a 2200 revoluciones. Y en sexta que la cambie por lo menos con 125 por hora. Lo echo y llevo varios meses que mi coche ha cambiado en mejor. Te asegoro que no es mentira. Si miras esta página vas a ver que yo estaba desesperado con esto, pero parese que de momonte se ha resuelto.
 

zarpas

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Selective
Color
Blanco Ártico
A mi también me lo ha hecho 2 o 3 veces. Yo lo asocio con la regeneración del FAP porque se reproduce después de unos 1000 kms.

La primera vez que me lo hizo iba en 6ª a 100km/h, en autovía y en ligera subida con el control de velocidad activado. La sensación era como cuando está a punto de calarse. Reduje un par de marchas y a los 2 o 3 minutos dejó de hacerlo.

Supongo que es la regeneración ya que luego va todo normal. Si fuera un fallo no se arreglaría solo.

Lo que si estaría bien es que, si es por regeneración:
1º- Debería tener en cuenta la carga del motor para hacerla o no
2º- Tendría que sacar un aviso que te diga que está regenerando para saber la causa de esa perdida de potencia
 

José Julian

Forero Novato
Ubicación
Alicante
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Negro Krakatoa
Muchas gracias señores, voy a probar primeramente lo más obvio que será reducir de marchas cuando empiece a dar el problema, os adjunto un vídeo que conseguí grabar de mi coche porque ya no sabía si en el concesionario me creían, siento que no se aprecie bien pero iba solo en el coche y tiende hacerlo cuando le da la gana, nuevamente gracias y si tenéis alguna novedad más con respecto a este tema notificarlo aqui y en vuestra servicio técnico ya que no tienen registro de este fallo concreto y así entre todos podemos hacer fuerza para que busquen una solución, ya que desde mi punto de vista estas soluciones me parecen un poco chapucera (por parte de opel me refiero) en el sentido de que un coche nuevo, con este tipo de fallos......no se a vosotros, a mi me da mucho que pensar, además, nuestros coches hoy son nuevos, que pasará cuando llevemos años con el coche o unos cuantos miles de kilómetros? Un saludo y nuevamente gracias

Pd: no me deja subir el archivo por considerarlo demasiado grande
 

Serdripez

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Himalaya
Hoy en sexta empezó a dar tirones con pérdida de potencia. Tuve que bajar a 5 tengo 5000kms. 1.6 120cv. Turbo d.
Ya hace tiempo lo lleve al conce y dije que le notaba una pequeña vibración a velocidad de equilibrado 120-130 , me equilibrado pero no note diferencia. Me temo que era el principio de un mal mayor.
Alguien le ha ocurrido algo parecido.
Todavía no lo he comentado en el concesionario. Me pasó está tarde.
Un saludo a todos
Pues tengo el mismo motor 1.6 120 cv. Ya voy por 32.000 km. Lo cojo mucho y le hago muchos kilómetros en poco tiempo. Le suelo apretar para jugar con el punto de revoluciones tanto en tercera como en primera que suena más. Y no he notado nada de lo que deciis sigue fuerte y con el mismo aplomo y respuesta que el mismo día. Ojalá solucionéis eso con la gara tía y ojalá no sea nada grave.
 

Serdripez

Forero Activo
Motor
1.6 CDTi 120 CV
Versión
Excellence
Color
Gris Himalaya
No. No es cosa del embrague. Lo que pasa es que no tenemos que hacer caso al aviso de cambio de marcha. Me dijeron que suba las revoluciones cuando cambie de marcha, por lo menos a 2200 revoluciones. Y en sexta que la cambie por lo menos con 125 por hora. Lo echo y llevo varios meses que mi coche ha cambiado en mejor. Te asegoro que no es mentira. Si miras esta página vas a ver que yo estaba desesperado con esto, pero parese que de momonte se ha resuelto.
Que página?
 
Arriba Pie